EXOscada Viewer SCADA-System für das EXO-System

Dieses Produkt ist abgekündigt

EXOscada benötigt zur Ausführung den Adobe Flash Player.
Adobe Flash Player hat am 31. Dezember 2020 sein End-of-Life (EOL) erreicht. Danach werden alle gängigen Webbrowser die Anwendung nicht mehr ausführen.
Unser Produkt EXOscada ist vom Adobe End-of-Life betroffen und wir empfehlen Ihnen dringend, den EXOscada Viewer zu installieren, um eine Systemunterbrechung zu vermeiden.
Um EXOscada Viewer für Ihre Installation zu erhalten, wenden Sie sich bitte an Regin oder Ihren zertifizierten Regin-Systemintegrator.

Navigiere zu dieser Seite